ようこそ ゲストさん

  • ホームへ戻る
  • サイトマップ
  • マイページ
  • カートを見る

SSL3.0脆弱性について

いつも阿部出版オンラインショップをご利用いただき、誠にありがとうございます。
インターネット通信で使用する暗号化方式「SSL3.0」において脆弱性が発見され、暗号化されている通信の内容が漏えいする可能性があると報じられたことを受け、阿部出版オンラインショップにおいても2014年11月6日よりSSL3.0の利用を停止しました。
これにより該当ブラウザ/デバイスではSSL3.0をご利用しての商品の購入ができません。

Internet Explorer をご使用の場合Internet Explorer 7以上のブラウザを使用することを推奨いたします。
Internet Explorer 6をご使用されている場合は、以下のように設定を変更してご使用ください。

<Internet Explorer 6の設定変更方法>

(1) Internet Explorer の [ツール] メニューの [インターネット オプション] をクリックします。
(2) [インターネット オプション] ダイアログ ボックスの [詳細設定] タブをクリックします。
(3) [セキュリティ] カテゴリーで、[SSL 3.0 を使用する] チェック ボックスをオフにし、[TLS 1.0 を使用する]のチェック ボックスをオンにし [適用] をクリックします。
(4) Internet Explorer を再起動します。

<Chromeの設定変更方法>

(1) Chromeの「設定」→「ネットワーク」項目から「プロキシ設定の変更」をクリックします。
(2) [インターネットのプロパティ]→[詳細設定]タブをクリックします。
(3) [セキュリティ]の中の、[SSL 3.0を使用する]のチェックをオフにし、[TLS 1.0を使用する]、[TLS 1.1の使用]、および[TLS 1.2の使用]にチェックします。
(4) [OK] をクリックします。
(5) 終了し、Chromeを再起動します。

©ABE PUBLISHING LTD. 2001-2017